请选择 进入手机版 | 继续访问电脑版
 找回密码
 加入团队

[aoe II] Attack warning sound not being triggered correctly

1人正在看0 / 6628

2

主题

24

帖子

1141

积分

三级簪袅

精华
0
铜钱
2149
白银
443
黄金
129
声望
45
帝国交易币
0
最后登录
2019-12-14

最佳新兵推广达人宣传达人社区元老

玫瑰 | UID=935 |2019-12-14
Game Version:

  • Build (33315)
  • Platform (Steam)
Issue:
  The warning sound that occurs when attacked (i.e. the sound of the bell that accompanies the “Warning: You are being attacked by [player]!!!” message) is sometimes not triggered when appropriate (compared to original aoc, userpatch and HD edition). This can happen early in a multiplayer game, such as when a villager is attacked by the boar it’s trying to lure, which leads to the villager dying as you don’t notice it’s being attacked. It can also happen at other points in a game. I’m unsure if the written warning message still appears when the sound isn’t triggered. Other streamers including TheViper have confirmed they experience this too and it seriously detracts from the player’s experience, particularly competitive multiplayer gameplay.
Reproduction Steps:

  • Play a multiplayer game (though this likely occurs in single player too).
  • When attacked by a wild animal or opponent, the attack sound will sometimes not play.
  • This can happen early in the game–within the first few minutes–or late in the game–for instance in the Castle or Imperial age of a random map game.
  (ATTACH A SCREENSHOT IF YOU ARE ABLE!)
A screenshot is not necessary for this, as it is the sound that is not being triggered (although it may be that the written message is also not being triggered appropriately).
回复

使用道具 举报

高级模式
您需要登录后才可以回帖 登录 | 加入团队

本版积分规则

玩帝国,到新时代

在这里,找到战友,找到家

多维度入门指南 玩家晋级攻略指南 线上对战巅峰对决
新时代软件中心 权威玩家问答系统 帝国精选视频集合
全球帝国时代社区 汇聚海内外玩家 点击下载app
  • 免责声明: 帝国新时代所发布的一切文章、帖子和资源及部分帝国补丁仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该资源,请支持正版软件,购买使用,得到更好的正版服务。如有侵权请邮件与我们联系处理。