请选择 进入手机版 | 继续访问电脑版
 找回密码
 加入团队

[aoe II] Setting rally point for a group of buildings doesn't always work if one is under

1人正在看0 / 7644

14

主题

22

帖子

1265

积分

四级不更

精华
0
铜钱
2200
白银
477
黄金
146
声望
57
帝国交易币
0
最后登录
2019-12-12

最佳新兵推广达人宣传达人社区元老

赵追风 | UID=485 |2019-11-25
Game Version

  • Build (101.101.33164.0 4413571)
  • Platform: Steam
Issue:
  When you select a group of buildings, either by double clicking, control clicking, or pressing the control group associated with them, and then try to press T (or click the flag button) to drop a rally point, it will not work if one of the buildings is under construction. The one exception seems to be if you double click on the building which is under construction, it will let you drop the rally flag for it and all other buildings in the group.
Reproduction Steps:

  • Build multiple of the same building (I used stables in my video)
  • Tell villagers to begin building another of the same type of building
  • While the building is still under construction, select all of the stables by double clicking one of the finished ones, control+clicking them all one by one, or setting them to a control group (i used control group 1) and then tapping that number.
  • Press T (or click the flag button) and then click somewhere to make the rally point. It will unselect all of the buildings and will not set the rally flag.
DSC0000.gif

  EDIT: that gif came out tiny for some reason, so here’s a link to an unlisted youtube video.
回复

使用道具 举报

高级模式
您需要登录后才可以回帖 登录 | 加入团队

本版积分规则

玩帝国,到新时代

在这里,找到战友,找到家

多维度入门指南 玩家晋级攻略指南 线上对战巅峰对决
新时代软件中心 权威玩家问答系统 帝国精选视频集合
全球帝国时代社区 汇聚海内外玩家 点击下载app
  • 免责声明: 帝国新时代所发布的一切文章、帖子和资源及部分帝国补丁仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该资源,请支持正版软件,购买使用,得到更好的正版服务。如有侵权请邮件与我们联系处理。