请选择 进入手机版 | 继续访问电脑版
 找回密码
 加入团队

[aoe II] Network Interface Card Continually Resets when the Game is Launched

1人正在看0 / 10397

3

主题

25

帖子

1157

积分

三级簪袅

精华
0
铜钱
2155
白银
447
黄金
131
声望
46
帝国交易币
0
最后登录
2019-12-02

最佳新兵推广达人宣传达人社区元老

王绍伟 | UID=898 |2019-11-21
Game Version:
  101.101.32875.0.0
Microsoft Store
Issue:
  Losing internet connection after game launch, Network Interface Card is resetting randomly. This happens while sitting at the home-screen, searching for multiplayer games, and even during single-player matches. I was able to join a friends lobby, but couldn’t actually launch into the game with them. Ping -t in powershell window shows the intermittent connectivity. The connection is solid when the game is not running, so it’s not a problem with my overall internet connection.
  Also, I get a strange error in my System Event Viewer (again, let me be clear, this DOES NOT happen if the game is not running):
  Level: Warning
Source: NDIS
Event ID: 10400
General Description: The network interface “Intel® Ethernet Connection (7) I219-V” has begun resetting.  There will be a momentary disruption in network connectivity while the hardware resets. Reason: The network driver detected that its hardware has stopped responding to commands. This network interface has reset 8 time(s) since it was last initialized.
Reproduction Steps:

  • Launch the game
  • Try to do anything that requires Xbox Live (ie, playing the game, even sitting in the main menu)
  • It usually happens within 1 to 10 minutes.
  Edit: I also wanted to mention, I’ve already disabled Energy Efficient Ethernet and Wake on Magic Packet for this interface.

DSC0000.jpeg Annotation 2019-11-20 161528.jpg958×596 299 KB
回复

使用道具 举报

高级模式
您需要登录后才可以回帖 登录 | 加入团队

本版积分规则

玩帝国,到新时代

在这里,找到战友,找到家

多维度入门指南 玩家晋级攻略指南 线上对战巅峰对决
新时代软件中心 权威玩家问答系统 帝国精选视频集合
全球帝国时代社区 汇聚海内外玩家 点击下载app
  • 免责声明: 帝国新时代所发布的一切文章、帖子和资源及部分帝国补丁仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该资源,请支持正版软件,购买使用,得到更好的正版服务。如有侵权请邮件与我们联系处理。